hi:
in the course of editing a new file in the /etc/sudoers.d, i created a new script, networkrestart
i now find i can't sudo, i get this,
>>> /etc/sudoers.d/networkrestart: syntax error near line 1 <<<
sudo: parse error in near line 1
sudo: no valid sudoers sources found, quitting
sudo: unable to initialize policy plugin
and, of course, since i can't sudo, i can't delete this file that i named networkrestart.
is there a way around this?
thanks!
bill
Unable to sudo
Aucun commentaire:
Enregistrer un commentaire